Issue:
Following the latest firmware update CBus no longer works as expected.
Cause:
In the recent update we made a revision to the CBus function in order for it to work standalone from the app.
Resolution:
If you haven’t already installed it please download our new StreamMagic app, this will replace Cambridge Connect moving forward.
StreamMagic for iOS: https://apps.apple.com/app/id1466770276
StreamMagic for Android: https://play.google.com/store/apps/details?id=com.audiopartnership.music.streammagic
Once you’ve installed:
Go to the 'Devices' tab
Tap on your device to expand the entry
Tap the settings icon on the top right of the device
Find the ‘Control Bus' setting and select ‘amplifier'
IMPORTANT:
A bug has been identified whereby the unit also needs to be taken out of Eco Standby mode and put it into Network Standby mode.
Our Software Team are working on a fix for this and will release it as soon as possible.